jdk版本不一致
< 返回列表时间: 2020-06-10来源:OSCHINA
遇到的错误解决:====================================== bad major version at offset=6
原因:使用高版本的JDK编译的Java class文件试图在较低版本的JVM上运行
解决方法:确保编译的JDK和运行时JVM的JRE版本一致


解决:最终追查客户的容器打印日志,客户使用的为j2re 1.5版本,最终用jdk1.5编译项目通过。
热门排行